adsl club









 
   
Cisco877 ADSL
      : :
Looking

: 3-03-13 : 20-26     : Cisco877 ADSL

! Cisco, . .

, .
rdp 3389 3389 192.168. 1. 2
2 OpenVPN 1194 1194 192.168. 1. 2
3 video 8000 8000 192.168. 1.200

? , IP- Sipnet, , , . IpFire, .. Cisco877 - , - - , IpFire - .


:
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco877
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$h7Y1$TdnJF2Mt71mLkUZMVRj4p1
!
no aaa new-model
!
crypto pki trustpoint TP-self-signed-1883498897
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1883498897
revocation-check none
rsakeypair TP-self-signed-1883498897
!
!
crypto pki certificate chain TP-self-signed-1883498897
certificate self-signed 01
30820249 308201B2 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31383833 34393838 3937301E 170D3032 30333031 30343537
33345A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 38383334
39383839 3730819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100DF57 4470C43B 249F3BA2 F295155F A9EB4ECE FFE0F83C F313889B C3E89F6B
BC839D58 3DBDAC2D 6A3DB24A 3A9B1F9B E15F7909 E66184E0 6A7444E1 7835D4F1
4777F35B FB67034C 31051E73 1BE375B9 1251F272 A42199F8 827C29D0 B55B9BC1
26337485 3D9F9C09 CBF85E27 EE7D83DA 199DD70B FACCEAA0 E98F9106 D22F7DA8
CD630203 010001A3 71306F30 0F060355 1D130101 FF040530 030101FF 301C0603
551D1104 15301382 11436973 636F3837 372E4369 73636F38 3737301F 0603551D
23041830 1680145E AE9A29C0 63692418 33D49D42 DED6F6D5 88E52430 1D060355
1D0E0416 04145EAE 9A29C063 69241833 D49D42DE D6F6D588 E524300D 06092A86
4886F70D 01010405 00038181 00AE19B1 C6E1FE40 D8EA845E 000C40E0 F5610028
CAFB30E4 BC7E42C1 1CE6A00A F5A77767 F1B76690 0F4E8C9A 1D37DDF7 4E4FE4A7
BF786832 772BFC9E 6CBC64F2 E8D148B5 931EBE32 ABB4C195 1D62B6D0 5327DD15
08A26FAC E967DAD2 B9730F5F 570AA899 DB87BFF0 4E3BF0EC 64D5720B E9A3F69B
5DC32815 8A9A47FA 1C701600 A9
quit
dot11 syslog
ip cef
!
!
!
!
ip domain name Cisco877
ip name-server 88.147.129.15
ip name-server 88.147.128.17
!
multilink bundle-name authenticated
!
!
username privilege 15 password 7
!
!
archive
log config
hidekeys
!
!
!
!
!
interface ATM0
description Connectet to Rostelecom DSLAM
no ip address
ip flow ingress
ip flow egress
logging event atm pvc state
no atm ilmi-keepalive
pvc 0/33
encapsulation aal5snap
pppoe-client dial-pool-number 1
!
dsl operating-mode adsl2+
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
!
interface Dialer0
description ISP PPPoE
ip address 88.147.111.111 255.255.255.0
ip mtu 1400
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
keepalive 10 3
ppp authentication pap callin
ppp pap sent-username password 7
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
ip http server
ip http authentication local
ip http secure-server
ip nat inside source list 1 interface Dialer0 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
!
control-plane
!
!
line con 0
password 7 1313011D0A1A1025
login
no modem enable
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end


- Cisco877 , .. ZyZEL P660RU2 , , .

, - , , ?
- Cisco DMT ?
http://segezha.onego.ru/pr/adsl_link_test.html
 
  /
:   
      : : : GMT + 7
1 1

 

 
: |   : |   : |